Normally I scale my scans to have 1000px on the longer side. I did this for the image of . Because it has more or less equal length of both side it is bigger than my usual images. While editing images I can see the preview but after saving neither on the book page nor on the edit image page I can see it. Instead a broken chain is shown. I tried a second time just to be sure nothing went wrong during upload. The image was again broken. I rescaled the image to have 800px on the longest side and now it works. Is there an explanation why this happens?

It seems to be related to: but I tried different browsers and disabled all ad-blockers without a change.

Same for this book: . It works at ... x 800px but not with ... x 1000px.

Like stated in the other thread, I have the same problem. It's completely random, seems to affect at least PNGs and JPGs.

To fix it, I usually just do a minor edit in Photoshop and resave it.

But of course it shouldn't happen in the first place. :-)

Added this some seconds ago. this time with 800 x 800 it was not working. Resizing to 600 x 600 worked.
I'm pretty sure it has something to to with file size or area. At least for all my images resizing worked. Only savig it after doing a minor change didn't work for me.

Interesting, because I've never changed the size of the image. I usually do a small color correction and that's it.

I tested the color correction and it worked for me too!

Strange thing...

Yes this is weird. We have not been able to replicate this issue, but like you mention it keeps being reported.

There is a size cap on the images but 1000x1000px should be below that.

To confirm some key points here:

  • When this happens the image ends up with this "calculating" message?
  • Reuploading the image results in the same "calculating" message
  • Minor tweaks to the image (color correcting or slight resizing) fixes the issue?

Yes to all three.

I can confirm that too. Yes to all three. Btw I use GIMP and not Photoshop.

I see, thanks for the info. Can you upload an image that fails (maybe to something like dropbox, google drive) so that we can see if we can replicate this.

Here is a ZIP containing one failed file:

Thanks Neotrinston and Madir. We are looking into this issue, having the files is very helpful.

Login or Register to post a reply to this topic.