Most times, when I try to submit, I get an error at the top that says

"Additional properties are not allowed (u'posts' was unexpected)"

After reloading a bunch of times, I can usually get the error to go away.

Yeah, getting this one as well.

We broke the database already! :-)

And I only had enough time to submit the super-hardcore "Sound of Waves"... :(

I have been getting the error all day long, but after reloading the page a few times, it always went away. Now it won't go away.

Oh, I was able to sneak one in just now but no others.

I will report this to the devs. Thanks for letting us know.

It seems to have cleared up for now. I've gotten about 6 books submitted since I first saw the error.

Well, it's back again tonight. I grabbed a screenshot of it.

I just tried to add a wiki page and got the same error, so it's not specific to just books.

I've submitted this bug to our devs. I will report back when I have further information.

Thanks! It's really odd. I was able to submit just a few more last night and then nothing until just now, I was able to squeeze one in.

One of my colleagues mentioned that you can work around this problem by going to a book in the database, selecting the drop down menu next to Edit and choosing 'Add one like this.'

That works! Now I can get back to it!

Okay, I've been able to replicate this problem. I should have a fix for it in the next day or so.

Hi, I've put in a fix for this problem. I've verified it works in testing but please let me know if you happen to see this error again. thanks!

Login or Register to post a reply to this topic.